Avvio 489 Error y problema Grave Batería, sistema y Redes.

Updated on 8 febrero, 2018 in Errores
0 on 8 febrero, 2018

Tengo un Avvio 489, las características y el precio al que lo conseguí me hacían pensar en una ganga, pero resulta que tiene graves problemas con la batería y el sistema a cargo de el nivel, carga y lo relacionado con eso, por lo que he tenido y aun tengo varios problemas serios con ese equipo, problemas que no se resolvieron con el primer envío a garantía de Claro (operador donde compre el equipo) y que seguramente tendré que enviarlo de nuevo a garantía por el problema que tiene y que en un principio creía que era problema de reiniciarse solo, cuando el problema real es que no sensa bien la carga de la batería, no sabe que esta descargada sino que por el contrario dice que esta al 100% cuando la verdad es que esta al 0% o si acaso al 1% lo que provoca los reinicios al no tener suficiente carga en la batería para poner en marcha y mantener el equipo encendido. Alguien mas tiene este tipo de equipo y que tal le va, que debería hacer, ya que el equipo en si es bueno, sobretodo por la tdt, pero ese problema, por encima de su problema de perdida de las redes, wifi y esas cosas, son los que lleva al equipo a muchas veces ser un simple pisapapeles, cuando tiene el potencial de ser un gran equipo en características y novedades.

Aprecio sus comentarios y ayuda en este tema, quedo atento a sus respuestas y si alguien de Avvio esta por acá, por favor, no abandonen el equipo, o al menos déjenos algo a los que queremos el equipo para sobreponernos a este inconveniente.

  • Liked by
Reply
Loading more replies